Monday, April 29, 2013

tufty goes to the ice cream van or xterm on solaris 11

sometimes you like sparse servers.

all the gdm stuff that oracle solaris 11 installs in solaris-desktop can be particularly annoying.  so, there's a special package list called:

solaris-large-server

however.  sometimes you need things like xterm.  yes.  well, issuing:

pkg install xterm

won't do it.  you need more!

xauth - required to allow ssh to set up X11 forwarding with authentication.  you want this.
x11/diagnostic/x11-info-clients - required for software that executes xdpyinfo
library/motif - required for software that has a motif gui (all software).
terminal/xterm - required for xterm client (nuff said).
Post a Comment